Youtube Videos in Beiträgen werden nicht mehr angezeigt?

  • Seit kurzem bekomme ich in Beiträgen mit Youtube Videos nur noch eine Fehelrmeldung, statt dass das Video wie gewöhnlich angezeigt wird.

    Ich habe bereits cache geleert und ohne Add-ons die Seite geladen, tritt aber weiterhin auf.



    Edit: auf allen anderen Seiten werden eingebettete Youtube-Videos ganz normal angezeigt.

  • Hallo Zoiyya,


    ich gehe davon aus, dass dies nur bei gewissen Videos der Fall ist, da der Beitrag, von dem du den Screenshot gemacht hast, für mich ebenfalls die gleichen Meldungen anzeigt; Beiträge weiter oben allerdings nicht. Falls nicht, korrigiere mich bitte.

    Dieses Verhalten ist uns bekannt und besteht bereits seitdem wir die DSGVO umgesetzt haben. Dazu möchte ich meine Erläuterung zur Fehlermeldung YouTube Einbindung vom Februar/März 2019 zitieren:

    Der technische Hintergrund für dieses Problem kurz dargestellt:

    Standardmäßig schickt der Browser beim Anfordern jeder Internetresource von einem Server – sei es Bild, Video, Ton, Schriftart, etc. – die Information mit, von welcher Seite dieser Aufruf stammt (s. Referrer). Hier wäre dies https://forum.gw2community.de. Unsere Recherche hat ergeben, dass YouTube diese Information bei gewissen Videos verlangt. Anscheinend sind jene Videos betroffen, die urheberrechtlich geschützte Musik enthalten und deren Urheber die Verwendung ihrer Musikstücke eingeschränkt haben. Am bekanntesten dürfte der Rechteinhaber Vevo sein, deren Videos in Deutschland von 2010 bis 2013 auch auf YouTube selbst nicht zugänglich waren, da Vevo sich zu der Zeit nicht mit der GEMA einigen konnten.


    Wir hatten uns im Sinne des Datenschutzes vor anderthalb Jahren dazu entschieden, diese ungefragte Informationsweitergabe auf gw2communtiy.de zu unterbinden und wir haben auch nicht vor, dies rückgängig zu machen.

    Wir bitten um Verständnis.


    Viele Grüße
    Saru

    RIP Verzerrung 2017, RIP Siegel der Inspiration 2018, RIP Verzerrung für Chronos 2019, RIP Verzerrung für Chronos 2020, jetzt wirklich.


    New Chrono Balance Patch in 3 … 2 … 1 …

    And everybody cries "Chrono is dead!"

  • ich gehe davon aus, dass dies nur bei gewissen Videos der Fall ist, da der Beitrag, von dem du den Screenshot gemacht hast, für mich ebenfalls die gleichen Meldungen anzeigt; Beiträge weiter oben allerdings nicht.

    Genau, ältere Beiträge werden normal angezeigt. Also liegt das Problem an Youtube selbst? Dann kann das Thema ja wieder geschlossen werden.

  • Wie gesagt, es hat nichts mit dem Alter der Beiträge zu tun, sondern mit den Einstellungen des Kanalinhabers des jeweiligen Videos.


    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne deine Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklärst du dich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.